Tuesday, July 17, 2007

Computer empty

I am not very computer literate. When the machine would no longer connect to the internet, I took it right down to the professionals. They told me to do a re-boot on the whole system. That's when my troubles began. I have had an empty computer! I couldn't even connect to the internet for DAYS until a couple of hours ago when I figured out that I should re-load the ISP software. In the meantime I have been spending quality time doing the laundry in my newly designed laundy room! All my documents (I did back up photos and some docs on my remote drive) and other computer things that I took for granted have to all be re-installed. Quite shocking - it is like my computer doesn't even know me!! Even my cute little fish tank screen saver is gone. I have to locate all this software and re-load everything. I don't have sound now either, I haven't quite figured out how to fix that! I have missed reading your blogs for a week. One can only stare at the laundry going round & round for so long until it gets boring! Tomorrow I will catch up on all your blogs! I hope everyone is well!

4 comments:

susan said...

What a nice laundry room! At least you had the laundry going round and round to entertain you. It is kinda like blogging...

Glad to have you back, love your W&D, what color is that?

Texas2Tennessee said...

What a lovely set of appliances...they look like they could do your taxes!

Motherkitty said...

OMG(oodness), aren't you getting high-tech on us with that washer and dryer? They're gorgeous. And here I'm laboring with the same old W&D that I purchased six years ago -- white, plain, but gets the job done. I woulda chose RED, my favorite color.

Sorry about the computer problems. Too bad we don't live closer to each other. I could have sent my hunky pool man over to fix your computer because he's also my hunky computer man and can fix anything. Good luck getting everything back online. I recently had a problem with no sound. Seems my mischievious kitties turned the switch to OFF on my subwoofer. Took my genius to figure it out. Problem solved.

doubleknot said...

Glad you figured your computer out. I have had to reset mine several times but saved stuff I didn't want to lose. It is a pain though to reinstall programs from CDs.
So nice of you to give that young man your car. It is nice knowing it is going to someone who will love it like you did. Hope he sends you a picture.